iOS Geräte: Meldung „lädt nicht“

Mir ist hin und wieder aufgefallen, dass beim iPad oder iPhone 4 die Meldung oben kommt – lädt nicht.
Nun das Problem sind die USB – Anschlüsse selber.
Hier sieht man, ob ein Billiger Chip oder ein „guter“ Chip eingebaut ist.

Das Problem liegt darin, dass die USB – Schnittstelle mit 500 mA Auskommen muss. Nun wenn nicht nur ein Gerät angesteckt wird sonder mehrere, dann bekommen nicht alle Geräte genügend Strom.
Das iPad reagiert auf solche Sachen sehr sehr empfindlich.

Abhilfe schafft ein Aktives USB Hub. In jedem guten Fachhandel sollte man so was bekommen. Kosten ca. 20€.

stoffl

ich bin Christoph Purin, befasse mich mit sehr vielen IOT Geräten wie Raspberry, Arduino. Auch Aktiviäten wie Feuerwehr, Quad, Amateufunk, Bergsteigen zählen zu meinen bevorzugten hobbys. Ich befasse mich mit den Täglichen Problemen und wie ich diese feiner, besser über ein Gerät oder per Hardware bewältigen kann.

Das könnte Dich auch interessieren …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

%d Bloggern gefällt das:

Cokies erleichtern die Bereitstellung usnerer Dienste. Mit der Nutzung unserer Dienset erklären Sie sich damit ernverstanden, dass wir Corkies verwenden. weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen